ERPO/MIA/EBR/MAO - GST lukkedag.

Incident Report for Geodatastyrelsen

Resolved

This incident has been resolved.
Posted May 18, 2026 - 07:05 CEST

Investigating

GST hold fredag d. 15 maj lukkedag, og der vil derfor ikke kunne forventes ERPO/MIA/EBR/MAO-support.

Mvh. ERPO/MIA/EBR/MAO-teamet.
Posted May 13, 2026 - 11:20 CEST
This incident affected: ERPO, MAO, EBR, and MIA-Distributionsserver.