ERPO/MIA/EBR/MAO - Support i ferieperioden

Incident Report for Geodatastyrelsen

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 10:30 CEST

Investigating

Der vil i ugerne 28, 29, 30 og 31 være minimum bemanding i ERPO/MIA/EBR/MAO-support, hvilket vil betyde længere svartid.

Rigtig god sommer til alle!

Mvh. ERPO/MIA/EBR/MAO-teamet.
Posted Jun 30, 2025 - 07:06 CEST
This incident affects: ERPO, MAO, EBR, and MIA-Distributionsserver.